This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
Input
Each line will contain two integers A and B. Process to end of file.
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
Sample Input
1 1
8600 8600
Sample Output
no
yes
定義兩個整型變量A與B,
若A+B的和能被86整除氛琢,則輸出yes蚣录;
若不能被86整除,則輸出no。
#include<iostream>
using namespace std;
int main()
{
int A, B;
while (cin >> A >> B)
{
if ((A + B) % 86!=0)
cout << "no" << endl;
else
cout << "yes" << endl;
}
return 0;
}